ファイルを添付したチケットの申請で「アップロードに失敗しました」とエラーになる
ファイルを添付したチケットを申請する際に「アップロードに失敗しました」とエラーになることがあります。
表示されるメッセージに応じて、原因と対処方法をご確認ください。
『アップロードに失敗しました: Error reading {添付ファイル名}』と表示される場合
考えられる原因
チケット申請画面の「フォームの入力」にてファイルを添付(①)してからチケットを申請(②)するまでの間に、そのファイルに対して保存や更新などの変更が行われると、①と②のファイルの状態に差異が生じて不一致となりエラーが表示されます。
対処方法
添付するファイルが開いていないことをご確認の上で「フォームの入力」に戻り、ファイルの添付をやり直して再度申請をしてください。
ファイルを開いたまま添付すると、自動保存によってエラーが引き起こされることがありますのでご注意ください。
『アップロードに失敗しました:Error storing {添付ファイル名}. Status: 0』と表示される場合
考えられる原因
以下のようなアクセス元の環境の影響を受けている可能性があります。
- プロキシサーバーなどのネットワーク機器・製品の影響を受けている
- 日本国外からのアクセスの場合、現地特有のネットワーク制限の影響を受けている
- ブラウザ固有のセキュリティ機能の影響を受けている
対処方法
考えられる原因で該当する項目に応じて、次の対処方法をお試しください。
- プロキシサーバーなどを経由している場合は、kickflowに直接アクセスする
- 日本国外からのアクセスの場合、VPN経由を通してkickflowにアクセスする
- Google Chrome(※推奨ブラウザ)、Microsoft Edge、Firefoxの中で異なるブラウザに切り替える