Box連携時に「管理者により無効化されました」と表示される場合の対処法を教えてください。
原因
Box連携を実施した際に「管理者により無効化されました」と表示される場合、ご利用のBox環境で「デフォルトで公開サードパーティ製アプリを無効にする」が有効になっている可能性があります。
この設定が有効な場合、以下いずれかの方法で対処できます。
対処法
- Box環境で「デフォルトで公開サードパーティ製アプリを無効にする」を無効にする
- クライアントIDを使用して、Box環境の管理コンソールからkickflowアプリを有効にする
・対象クライアントID:t9nzk4bfsp4yxt4vumlhp09uuo26vpu2
※Box環境の管理コンソールからkickflowアプリを有効にする方法は、以下Boxヘルプをご確認ください。
カスタムアプリの管理
アプリケーションの承認要求または許可要求について