チケットに添付されたPDFファイルをブラウザで開くとファイル名が文字化けします。原因と対処法を教えてください。
発生事象
チケットのファイル型フィールドに添付されたPDFファイルをブラウザで開いた際、ファイル名が文字化けすることがあります。
原因
この事象は、ご利用の環境(例: Adobe Acrobatの拡張機能)に起因して発生する可能性があります。
特に、Google ChromeのAdobe Acrobat拡張機能を使用している場合に文字化けが発生するケースを確認しております。
※参考情報:Google ChromeのAdobe Acrobat拡張機能で日本語ファイル名が文字化けする(外部サイト)
対処法
文字化けを回避するためには、以下の手順をお試しください
- 添付ファイルをダウンロードしてローカルPCに保存します。
- ローカルに保存したファイルを開いてください。
補足
Google ChromeのAdobe Acrobat拡張機能で表示し、ファイル名が文字化けしている場合、Adobe Acrobat拡張機能経由でローカルPCにダウンロードしても、ファイル名が文字化けした状態でダウンロードされます。
そのため、上記ケースの場合は、一度Google ChromeのAdobe Acrobat拡張機能をオフにした上で添付ファイルを開き、ローカルPCに保存後、ファイルを開き問題なく表示されるかご確認ください。
※参考情報
拡張機能をインストールして管理する
Google ChromeでPDFを閲覧・ダウンロードする方法(外部サイト)